Problem med sprutbild

Skapa nytt ämne   Svara på ämnet

Föregående ämne Nästa ämne Gå ner

Problem med sprutbild

Inlägg av tobben i ons jan 02 2013, 22:56

Jag får ingen bra sprutbild o vet ej hur ja ska fixa det.

Känns som att ja har för lågt tryck eller nåt.

Har samma kompressor som ja alltid haft.

kompressorn ger 68 liter per minut.

min airbrush är av märket biltema art 17-372.

Jag har testat med 2 olika kopplingar och testat med o tunna ut färgen massor men fortfarande får ja samma problem. att ja får inte sprutbilden så koncentrerad som ja hade önskat.

Ska kolla med biltema om koppling från slangen till kompressorn.
kompressorn är den enklaste man kan köpa
detta är kompressorn som jag använder.

använde airbrush colors.

Anders

Till överst på sidan Gå ner

Sv: Problem med sprutbild

Inlägg av Kent i ons jan 02 2013, 23:13

Har nålen blivit dålig kanske?

Till överst på sidan Gå ner

Sv: Problem med sprutbild

Inlägg av cas i tor jan 03 2013, 12:00

Kanske fel tryck i sprutan?
Kan du visa en bild?

cas
Vicesheriff


Användarens profil

Till överst på sidan Gå ner

Sv: Problem med sprutbild

Inlägg av Janne.S i tor jan 03 2013, 15:29

Låter som lågt tryck i sprutan om du får splutter...en bild säger mer än.tusen ord sägs det. Så lägg upp en bild så ska vi analysera....
Du kan även ha en för tunn blandning i sprutan. En manometer är bra så man blåser med rätt tryck, cs 1.5-2bar brukar jag köra och en färg förtunnad med ca 50-60% brukar vara lagom.

Janne.S
Moderator
Moderator


Användarens profil

Till överst på sidan Gå ner

Sv: Problem med sprutbild

Inlägg av Sponsored content Idag på 03:50


Sponsored content


Till överst på sidan Gå ner

Föregående ämne Nästa ämne Till överst på sidan

- Liknande ämnen

Skapa nytt ämne   Svara på ämnet
 
Behörigheter i detta forum:
Du kan svara på inlägg i det här forumet